PT-2019-6706
CVE-2011-4903
·
تاريخ النشر
2019-11-06
·
تاريخ التحديث
2022-04-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions prior to 4.3.12
TYPO3 versions 4.4.x prior to 4.4.9
TYPO3 versions 4.5.x prior to 4.5.4
Description
The issue allows remote attackers to inject arbitrary web script or HTML. This is due to a Cross-site Scripting (XSS) flaw in the RemoveXSS function.
Recommendations
For versions prior to 4.3.12, update to version 4.3.12 or later.
For versions 4.4.x prior to 4.4.9, update to version 4.4.9 or later.
For versions 4.5.x prior to 4.5.4, update to version 4.5.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾