PT-2019-6746
CVE-2012-1170
·
تاريخ النشر
2019-11-14
·
تاريخ التحديث
2019-11-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions prior to 2.2.2
Description
The issue is related to an external enrolment plugin context check in Moodle, where capability checks are not thorough.
Recommendations
For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾