PT-2019-6752

CVE-2012-1637

·

تاريخ النشر

2019-11-21

·

تاريخ التحديث

2026-09-24

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Quick Tabs module versions 6.x-2.x through 6.x-2.0 Drupal Quick Tabs module versions 6.x-3.x through 6.x-3.0 Drupal Quick Tabs module versions 7.x-3.x through 7.x-3.2
Description The issue is related to a cross-site scripting vulnerability (XSS) in the Quick Tabs module for Drupal.
Recommendations For versions 6.x-2.x through 6.x-2.0, update to version 6.x-2.1 or later. For versions 6.x-3.x through 6.x-3.0, update to version 6.x-3.1 or later. For versions 7.x-3.x through 7.x-3.2, update to version 7.x-3.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾