PT-2019-6775
CVE-2012-4439
·
تاريخ النشر
2019-11-18
·
تاريخ التحديث
2022-04-23
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.482
Jenkins LTS versions prior to 1.466.2
Description
The issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL that points to Jenkins. This is a Cross-site Scripting (XSS) issue.
Recommendations
For Jenkins versions prior to 1.482, update to version 1.482 or later.
For Jenkins LTS versions prior to 1.466.2, update to version 1.466.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾