PT-2019-6822
CVE-2012-6714
·
تاريخ النشر
2019-08-21
·
تاريخ التحديث
2019-08-22
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
count-per-day plugin versions prior to 3.2.3
Description
The issue is related to a Cross-Site Scripting (XSS) vulnerability via search words. This means an attacker could potentially inject malicious scripts into the website through search queries.
Recommendations
For versions prior to 3.2.3, update to version 3.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the search functionality until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾