PT-2019-6940
CVE-2013-4275
·
تاريخ النشر
2019-11-13
·
تاريخ التحديث
2019-11-18
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Zen theme versions 6.x-1.x, 7.x-3.x before 7.x-3.2, 7.x-5.x before 7.x-5.4
Description
A cross-site scripting (XSS) issue exists in the zen breadcrumb function, allowing remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via the breadcrumb separator field.
Recommendations
For versions 6.x-1.x, update to a version that is not affected by this issue.
For versions 7.x-3.x before 7.x-3.2, update to version 7.x-3.2 or later.
For versions 7.x-5.x before 7.x-5.4, update to version 7.x-5.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾