PT-2019-7117
CVE-2014-4558
·
تاريخ النشر
2019-12-27
·
تاريخ التحديث
2020-01-07
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Swipe Checkout for WooCommerce plugin versions 2.7.1 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
api url parameter.Recommendations
For Swipe Checkout for WooCommerce plugin versions 2.7.1 and earlier, update to a version later than 2.7.1 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾