PT-2019-7149

CVE-2014-9014

·

تاريخ النشر

2019-11-06

·

تاريخ التحديث

2019-11-08

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP Marketplace plugin versions prior to 2.4.1
Description The issue allows remote authenticated users to download arbitrary files. This is achieved by exploiting a directory traversal vulnerability in the ajaxinit function, specifically by using a .. (dot dot) in the file parameter.
Recommendations For WP Marketplace plugin versions prior to 2.4.1, update to version 2.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the ajaxinit function in the cart.php file to minimize the risk of exploitation. Avoid using the file parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾