PT-2019-7160

CVE-2015-0270

·

تاريخ النشر

2019-10-25

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zend Framework versions 2.2.x through 2.2.9 Zend Framework versions 2.3.x through 2.3.4
Description The issue is related to a potential SQL injection in the PostgreSQL ZendDb adapter.
Recommendations For versions 2.2.x through 2.2.9, update to version 2.2.10 or later. For versions 2.3.x through 2.3.4, update to version 2.3.5 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V59P-P692-V382
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾