PT-2019-7161
CVE-2015-0841
·
تاريخ النشر
2019-12-09
·
تاريخ التحديث
2019-12-11
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
libcapsinetwork and monopd versions prior to 0.9.8
Description
The issue is caused by an off-by-one error in the readBuf function in listener.cpp, which allows remote attackers to cause a denial of service (crash) via a long line.
Recommendations
For versions prior to 0.9.8, update to version 0.9.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾