PT-2019-7196
CVE-2015-5595
·
تاريخ النشر
2019-12-31
·
تاريخ التحديث
2020-01-07
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Zenphoto versions prior to 1.4.9
Description
A cross-site request forgery issue exists, allowing remote attackers to hijack the authentication of admin users for requests that may cause a denial of service due to resource consumption. This issue is related to the admin.php file.
Recommendations
For versions prior to 1.4.9, update to version 1.4.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾