PT-2019-7280

CVE-2015-9321

·

تاريخ النشر

2019-08-21

·

تاريخ التحديث

2019-08-21

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions shortcode-factory plugin versions prior to 1.1.1 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) vulnerability. It occurs via the add query arg function.
Recommendations For versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾