PT-2019-7330
CVE-2015-9371
·
تاريخ النشر
2019-08-28
·
تاريخ التحديث
2019-09-03
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Manual Purchases Add-on for iThemes Exchange version 1.1.0 and earlier
Description
The issue concerns a problem with the Manual Purchases Add-on for iThemes Exchange before version 1.1.0 for WordPress, where there is a potential for XSS via the
add query arg() and remove query arg() functions.Recommendations
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾