PT-2019-7348

CVE-2015-9389

·

تاريخ النشر

2019-09-20

·

تاريخ التحديث

2019-09-20

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mtouch-quiz plugin versions prior to 3.1.3 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) flaw, which occurs via a quiz name. This allows an attacker to inject malicious scripts into the website, potentially leading to unauthorized access or data theft.
Recommendations For mtouch-quiz plugin versions prior to 3.1.3, update to version 3.1.3 or later to resolve the issue. As a temporary workaround, consider restricting user input for quiz names to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾