PT-2019-7356
CVE-2015-9397
·
تاريخ النشر
2019-09-20
·
تاريخ التحديث
2019-09-20
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
gocodes plugin for WordPress versions through 1.3.5
Description
The issue concerns a deletegc XSS in the wp-admin/tools.php file. This affects the gocodes plugin for WordPress, potentially allowing for cross-site scripting attacks.
Recommendations
For versions through 1.3.5, update to a version later than 1.3.5 to resolve the issue.
As a temporary workaround, consider restricting access to the wp-admin/tools.php file until a patch is available.
Avoid using the deletegc function in the affected API endpoint until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾