PT-2019-7373
CVE-2015-9414
·
تاريخ النشر
2019-09-25
·
تاريخ التحديث
2019-09-26
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
wp-symposium plugin versions through 15.8.1
Description
The issue concerns a cross-site scripting (XSS) flaw. It is exploited via the "size" parameter in the "/wp-content/plugins/wp-symposium/get album item.php" API endpoint.
Recommendations
For versions through 15.8.1, update to a version later than 15.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-content/plugins/wp-symposium/get album item.php" endpoint or avoiding the use of the
size parameter until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾