PT-2019-7389

CVE-2015-9430

·

تاريخ النشر

2019-09-26

·

تاريخ التحديث

2019-09-26

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions crazy-bone plugin versions prior to 0.6.0 for WordPress
Description The issue is related to a Cross-Site Scripting (XSS) vulnerability, which occurs via the User-Agent HTTP header. This allows for potential malicious script injection, affecting the security of the system.
Recommendations For versions prior to 0.6.0, update to version 0.6.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the User-Agent HTTP header until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾