PT-2019-7398
CVE-2015-9439
·
تاريخ النشر
2019-09-26
·
تاريخ التحديث
2019-09-26
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
addthis plugin versions prior to 5.0.13
Description
The issue concerns a CSRF vulnerability that can lead to XSS. It is exploited via the "pubid" parameter in the "/wp-admin/options-general.php?page=addthis social widget" API endpoint.
Recommendations
For versions prior to 5.0.13, update to version 5.0.13 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾