PT-2019-7405

CVE-2015-9446

·

تاريخ النشر

2019-09-26

·

تاريخ التحديث

2019-09-26

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions unite-gallery-lite plugin versions prior to 1.5
Description The issue allows for SQL injection. This can be achieved through the data[galleryID] variable in the /wp-admin/admin-ajax.php API endpoint.
Recommendations For unite-gallery-lite plugin versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the /wp-admin/admin-ajax.php API endpoint to minimize the risk of exploitation. Avoid using the data[galleryID] variable in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾