PT-2019-7412
CVE-2015-9453
·
تاريخ النشر
2019-10-07
·
تاريخ التحديث
2019-10-10
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
broken-link-manager plugin versions prior to 0.6.0 for WordPress
Description
The issue allows for XSS via the HTTP Referer or User-Agent header to a URL that does not exist.
Recommendations
For versions prior to 0.6.0, update to version 0.6.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾