PT-2019-7480

CVE-2015-9521

·

تاريخ النشر

2019-10-23

·

تاريخ التحديث

2021-10-26

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Easy Digital Downloads (EDD) versions 1.8.x through 1.8.6 Easy Digital Downloads (EDD) versions 1.9.x through 1.9.9 Easy Digital Downloads (EDD) versions 2.0.x through 2.0.4 Easy Digital Downloads (EDD) versions 2.1.x through 2.1.10 Easy Digital Downloads (EDD) versions 2.2.x through 2.2.8 Easy Digital Downloads (EDD) versions 2.3.x through 2.3.6
Description The issue is related to a misuse of the add query arg function, leading to a cross-site scripting (XSS) problem.
Recommendations For versions 1.8.x, update to version 1.8.7 or later. For versions 1.9.x, update to version 1.9.10 or later. For versions 2.0.x, update to version 2.0.5 or later. For versions 2.1.x, update to version 2.1.11 or later. For versions 2.2.x, update to version 2.2.9 or later. For versions 2.3.x, update to version 2.3.7 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾