PT-2019-7513

CVE-2016-1000282

·

تاريخ النشر

2019-02-05

·

تاريخ التحديث

2019-02-12

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Haraka versions 2.8.8 and earlier
Description The issue concerns a plugin for processing attachments for zip files in Haraka, which can lead to command injection in versions 2.8.8 and earlier.
Recommendations For Haraka versions 2.8.8 and earlier, update to a version later than 2.8.8 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-W5M8-5V9M-XHX5
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾