PT-2019-7535

CVE-2016-10736

·

تاريخ النشر

2019-01-09

·

تاريخ التحديث

2019-01-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6
Description The issue allows for XSS via the dpsp message class parameter in the "wp-admin/admin.php?page=dpsp-toolkit" API endpoint.
Recommendations For Social Pug - Easy Social Share Buttons plugin versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾