PT-2019-7559
CVE-2016-10763
·
تاريخ النشر
2019-07-18
·
تاريخ التحديث
2019-07-18
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CampTix Event Ticketing plugin versions prior to 1.5
Description
The issue allows for cross-site scripting (XSS) in the admin section of the plugin. This can occur via a ticket title or body.
Recommendations
For versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting user input for ticket titles and bodies to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾