PT-2019-7646

CVE-2016-10850

·

تاريخ النشر

2019-08-01

·

تاريخ التحديث

2019-08-06

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 11.54.0.4
Description The issue allows for arbitrary code execution via the scripts/synccpaddonswithsqlhost endpoint.
Recommendations For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the scripts/synccpaddonswithsqlhost endpoint until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾