PT-2019-7661
CVE-2016-10865
·
تاريخ النشر
2019-08-09
·
تاريخ التحديث
2019-08-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Lightbox Plus Colorbox plugin versions prior to 2.8
Description
The issue concerns cross-site request forgery (CSRF) that can lead to resultant width XSS. This occurs via the "wp-admin/admin.php?page=lightboxplus" API endpoint.
Recommendations
For versions prior to 2.8, update to version 2.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾