PT-2019-7664
CVE-2016-10868
·
تاريخ النشر
2019-08-13
·
تاريخ التحديث
2019-08-16
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
all-in-one-wp-security-and-firewall plugin versions prior to 4.0.5
Description
The issue concerns the all-in-one-wp-security-and-firewall plugin for WordPress, which has a cross-site scripting (XSS) problem. This problem is found in the blacklist, file system, and file change detection settings pages.
Recommendations
For versions prior to 4.0.5, update to version 4.0.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾