PT-2019-7734
CVE-2016-10941
·
تاريخ النشر
2019-09-13
·
تاريخ التحديث
2019-09-13
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
podlove-podcasting-plugin-for-wordpress versions prior to 2.3.16
Description
The issue concerns a Cross-Site Scripting (XSS) exploit that is achievable via Cross-Site Request Forgery (CSRF). This means an attacker could potentially execute malicious scripts on a user's browser, leveraging the user's session to perform unauthorized actions on the web application.
Recommendations
For versions prior to 2.3.16, update to version 2.3.16 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾