PT-2019-7737

CVE-2016-10944

·

تاريخ النشر

2019-09-13

·

تاريخ التحديث

2019-09-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions multisite-post-duplicator plugin versions prior to 1.1.3
Description The issue concerns a CSRF vulnerability in the multisite-post-duplicator plugin for WordPress. It affects the wp-admin/tools.php?page=mpd endpoint.
Recommendations For versions prior to 1.1.3, update to version 1.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/tools.php?page=mpd endpoint until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾