PT-2019-7745
CVE-2016-10952
·
تاريخ النشر
2019-09-13
·
تاريخ التحديث
2019-09-16
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
quotes-collection plugin versions prior to 2.0.6
Description
The issue concerns a Cross-Site Scripting (XSS) vulnerability. It affects the quotes-collection plugin for WordPress, specifically via the
wp-admin/admin.php?page=quotes-collection page parameter.Recommendations
For versions prior to 2.0.6, update to version 2.0.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wp-admin/admin.php?page=quotes-collection page until the update is applied. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾