PT-2019-7753

CVE-2016-10960

·

تاريخ النشر

2019-09-16

·

تاريخ التحديث

2019-09-17

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wsecure plugin versions prior to 2.4
Description The issue allows for remote code execution via shell metacharacters in the publish parameter of the wsecure-config.php file.
Recommendations For versions prior to 2.4, update to version 2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the wsecure-config.php file to minimize the risk of exploitation. Avoid using the publish parameter in the affected file until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾