PT-2019-7778
CVE-2016-10985
·
تاريخ النشر
2019-09-17
·
تاريخ التحديث
2019-09-17
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
echosign plugin for WordPress versions prior to 1.2
Description
The issue allows for XSS via the
id parameter in the "templates/add templates.php" endpoint.Recommendations
For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾