PT-2019-7805

CVE-2016-11012

·

تاريخ النشر

2019-09-20

·

تاريخ التحديث

2019-09-20

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions sola-support-tickets plugin versions prior to 3.13
Description The issue is related to incorrect access control, which results in a cross-site scripting (XSS) flaw. This affects the /wp-admin API endpoint.
Recommendations For versions prior to 3.13, update to version 3.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the /wp-admin endpoint until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾