PT-2019-7814

CVE-2016-1587

·

تاريخ النشر

2019-04-22

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Snapweb versions prior to 0.21.2
Description The issue allows an attacker to remotely install or remove snap packages without proper authentication or authorization, potentially leading to unauthorized use of system resources. This could be achieved by exploiting the exposed controls in the Snapweb interface.
Recommendations For versions prior to 0.21.2, update to version 0.21.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Snapweb interface to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾