PT-2019-8139

CVE-2017-16775

·

تاريخ النشر

2019-04-01

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Synology SSO Server versions prior to 2.1.3-0129
Description The issue is related to an improper restriction of rendered UI layers or frames in SSOOauth.cgi, allowing remote attackers to conduct clickjacking attacks.
Recommendations For versions prior to 2.1.3-0129, update to version 2.1.3-0129 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾