PT-2019-8257

CVE-2017-18108

·

تاريخ النشر

2019-03-29

·

تاريخ التحديث

2019-04-01

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Atlassian Crowd versions prior to 2.10.2
Description The issue allows remote attackers with administration rights to execute arbitrary code via a JNDI injection in the administration SMTP configuration resource.
Recommendations For versions prior to 2.10.2, update to version 2.10.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾