PT-2019-8350
CVE-2017-18415
·
تاريخ النشر
2019-08-02
·
تاريخ التحديث
2019-08-12
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 67.9999.103
Description
The issue allows code execution in the context of the mailman account due to incorrect environment-variable filtering.
Recommendations
For versions prior to 67.9999.103, update to version 67.9999.103 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾