PT-2019-8370

CVE-2017-18435

·

تاريخ النشر

2019-08-02

·

تاريخ التحديث

2019-08-09

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21
Description The issue allows demo accounts to execute code via the BoxTrapper API.
Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾