PT-2019-8387
CVE-2017-18452
·
تاريخ النشر
2019-08-02
·
تاريخ التحديث
2019-08-14
الوصف من
CVSS 3.1
6.7
متوسطةالمقاييسAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 64.0.21
Description
The issue allows code execution via Rails configuration files.
Recommendations
For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾