PT-2019-8403

CVE-2017-18468

·

تاريخ النشر

2019-08-05

·

تاريخ التحديث

2019-08-12

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 62.0.17
Description The issue allows demo accounts to execute code via the Htaccess::setphppreference API.
Recommendations For versions prior to 62.0.17, update to version 62.0.17 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾