PT-2019-8479

CVE-2017-18545

·

تاريخ النشر

2019-08-16

·

تاريخ التحديث

2019-08-21

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions WordPress invite-anyone plugin versions prior to 1.3.16
Description The issue arises from incorrect escaping of untrusted input in both the Dashboard and front-end of the WordPress invite-anyone plugin.
Recommendations For versions prior to 1.3.16, update to version 1.3.16 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾