PT-2019-8528

CVE-2017-18597

·

تاريخ النشر

2019-09-10

·

تاريخ التحديث

2019-09-10

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions jtrt-responsive-tables plugin versions prior to 4.1.2
Description The issue concerns SQL Injection via the tableId parameter in the admin/class-jtrt-responsive-tables-admin.php file. This allows for potential exploitation. No information is provided about the estimated number of affected devices or real-world incidents.
Recommendations For versions prior to 4.1.2, update to version 4.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the tableId parameter in the admin/class-jtrt-responsive-tables-admin.php file until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾