PT-2019-8541

CVE-2017-18610

·

تاريخ النشر

2019-09-10

·

تاريخ التحديث

2019-09-10

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions magic-fields plugin versions prior to 1.7.2
Description The issue concerns a Cross-Site Scripting (XSS) vulnerability. It affects the magic-fields plugin for WordPress, specifically through the custom-group-id parameter in the RCCWP CreateCustomFieldPage.php file.
Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the RCCWP CreateCustomFieldPage.php file or avoiding the use of the custom-group-id parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾