PT-2019-8595

CVE-2017-6924

·

تاريخ النشر

2019-01-15

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
7.4
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions Drupal versions prior to 8.3.7
Description The issue affects sites with the RESTful Web Services (rest) module enabled, the comment entity REST resource enabled, and where an attacker can access a user account on the site with permissions to post comments, or where anonymous users can post comments. Users without the correct permission can post comments via REST that are approved even if the user does not have permission to post approved comments.
Recommendations For versions prior to 8.3.7, update to version 8.3.7 or later to resolve the issue. As a temporary workaround, consider disabling the comment entity REST resource until a patch is available. Restrict access to the REST API to minimize the risk of exploitation. Avoid using the REST API for comment posting until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-P8G6-5MG7-9R5Q
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾