PT-2019-8688

CVE-2018-0640

·

تاريخ النشر

2019-01-09

·

تاريخ التحديث

2019-01-16

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Aterm HC100RC versions 1.0.1 and earlier
Description The issue allows an attacker with administrator rights to execute arbitrary code via the netWizard.cgi endpoint, specifically through the date parameter, time parameter, and offset parameter.
Recommendations For Aterm HC100RC versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue. As a temporary workaround, consider restricting access to the netWizard.cgi endpoint to minimize the risk of exploitation. Avoid using the date, time, and offset parameters in the affected endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾