PT-2019-8727

CVE-2018-1000416

·

تاريخ النشر

2019-01-09

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Job Config History Plugin versions 2.18 and earlier
Description A reflected cross-site scripting issue exists, allowing arbitrary attacker-specified HTML to be shown in Jenkins to users with Job/Configure access. This occurs in all Jelly files.
Recommendations For Jenkins Job Config History Plugin versions 2.18 and earlier, update to a version later than 2.18 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-W3R4-VX9W-F7P7
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾