PT-2019-9058

CVE-2018-14860

·

تاريخ النشر

2019-04-26

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
9.1
حرجة
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Odoo Community versions 11.0 and earlier Odoo Enterprise versions 11.0 and earlier
Description The issue is related to improper sanitization of dynamic user expressions, which allows authenticated privileged users to escape from the dynamic expression sandbox and execute arbitrary code on the hosting system.
Recommendations For Odoo Community versions 11.0 and earlier, update to a version later than 11.0 to resolve the issue. For Odoo Enterprise versions 11.0 and earlier, update to a version later than 11.0 to resolve the issue. As a temporary workaround, consider restricting access to dynamic user expressions for privileged users until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2019-1740
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾