PT-2019-9309
CVE-2018-16485
·
تاريخ النشر
2019-02-01
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
m-server versions prior to 1.4.1
Description
A Path Traversal issue exists, allowing a malicious user to access unauthorized content of any file in the directory tree, for example, /etc/passwd, by appending slashes to the URL request.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive files and directories to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾