PT-2019-9613

CVE-2018-18643

·

تاريخ النشر

2019-04-25

·

تاريخ التحديث

2019-04-26

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE & EE versions 11.2 through 11.5.0-rc12, 11.4.6, and 11.3.10
Description The issue is related to a Persistent XSS in GitLab.
Recommendations For versions 11.2 through 11.4.6, update to version 11.4.7 or later to resolve the issue. For version 11.3.10, update to version 11.3.11 or later to resolve the issue. For versions prior to 11.5.0-rc12, update to version 11.5.0-rc12 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾