PT-2019-9701
CVE-2018-19009
·
تاريخ النشر
2019-01-25
·
تاريخ التحديث
2020-09-18
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Pilz PNOZmulti Configurator versions prior to 10.9
Description
The issue allows an authenticated attacker with local access to view sensitive credential data in clear-text, which is applicable to the PMI m107 diag HMI device. An attacker with access to this sensitive data and physical access to the PMI m107 diag can modify data on the HMI device.
Recommendations
For versions prior to 10.9, update to version 10.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾